Topic reference : eCAS > SiteRequirement
.
What you will need to have an enjoyable visit!

 

1. Many of the nice and productive features have been designed to 
    work exclusively with Microsoft Internet Explorer Version 6.0 and
    above. Please do not access eCAS using other browsers as
    there are incompatibility issues associated with using them.

 

2. You will need Adobe Acrobat Reader to view all PDF document
    preview.

    Please download and install the appropriate version for your operating
    system as follows: -

  • If you are using Windows 98, ME, 2000 with Service Pack 1 (SP1),
    you will need to download and install Adobe Reader 5.0.5.
  • If you are using Windows 2000 with SP2 to SP4 or XP,
    you will need to download and install Adobe Reader 7.0.

3. For XP users who have already installed Service Pack 2 into their
    machines, you are required to set your Service Pack 2 pop-up
    filter to allow trinity.org.sg to have pop-up or to turn off the disable
    pop up feature altogether. This is to enable certain pop-up 
    features in eCAS to work.

4. Please also check your antivirus and firewall settings if you do face
    problems accessing the various functions in the site as some of these 
    may block the pages from loading normally.

 

**Please note that the above are not exhaustive due to the varied nature of programs and different operating systems. Users who are accessing the eCAS website through their company computers and are not given   administrator access to change settings or install programs, may have to
find some other computers which suit the above system requirements or which they have administrator access.

Get IE6.0 SP1 here


Get Acrobat Reader here

 

 

 

 

 

 

 

 

 


Home   |   Carecells   |   Site Requirement   |   Feedback   |   Downloads